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1.You work as a Sales Manager for Young World Inc.You have created a sales report that needs to be 

submitted to the head office.Before sending the report to your manager, you want to ensure that the 

integrity of the document is maintained.You also want to place your signature as shown in the image 

below: 

 

Which of the following steps will you take to accomplish the task?  

A.Insert a Drawing object.Add the signature image to the object.Validate all data entries. 

B.Insert a Signature Line object.Place the digital signature on the Signature Line. 

C.Insert a Text object.Add the signature image to the object.Add a read-only attribute to the workbook. 

D.Insert a WordArt object.Add the signature file to the object.Protect the workbook. 

Answer: B 

Explanation: In order to accomplish the task, you will have to take the following steps: 

Insert a Signature Line object.This will provide a place to show the digital signature on the 

document.Place the digital signature on the Signature Line.This will ensure the integrity of the document, 

and the image used will be shown in the document.What is a digital signature? Hide A digital signature is 

a technique to authenticate digital documents by using computer cryptography.A digital signature not only 

validates the sender's identity, but also ensures that the document's contents have not been altered.It 

verifies that the source and integrity of the document is not compromised since the document is signed.A 

digital signature provides the following assurances: Authenticity, Integrity, and Non-repudiation.Microsoft 

Office 2007 Excel and Word provide a feature known as Signature line to insert a user's digital signature 

on a document. 

 

2.You work as a Sales Manager for Dreams Unlimited Inc.Your computer runs Windows Vista Home 

Premium.You have recently installed Microsoft Office 2007 on your computer.You use Excel to create your 

reports.As the interface has been changed in the new version, you often use Excel 2007 Help to find out 

your required commands.Sometimes, when you look at the Ribbon, you might not see all of the icons or 

the text that is used in some Help topics to describe the commands on the Ribbon.What is the most likely 
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cause?  

A.The Home Premium edition of Vista does not support some of the Office 2007 commands. 

B.The Help file of the Office suite is not current. 

C.You are using Beta version of Excel 2007. 

D.The program window is shrinked. 

Answer: D 

Explanation: This is a common phenomenon for programs in Office 2007 suite.The size of the Ribbon is 

optimized for a screen resolution of 1024 786 pixels when the Microsoft Office program is maximized on 

your screen.The Help topics were written by using that standard size for the Ribbon. 

 

Reference.Microsoft Excel 2007 Help, Contents: "I can't see a command on the Ribbon" 

 

3.You work as an Office Assistant for Tech Perfect Inc.You create a worksheet in Excel 2007 that contains 

various tables, headings, charts, and Smart Art objects.In order to give it a professional look, you choose 

Office theme as shown below: You like the appearance of the sheet in this theme, however, you want to 

use the Lucida Calligraphy font for heading and Arial font for the body text.You often use this font 

combination for formatting office sheets.You are required to accomplish the following tasks: 

 

Use the font combination in your current document.Enable Excel to provide this combination in other 

office documents too.Choose the required steps to accomplish the tasks. 
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Answer: 

 

Explanation: In order to accomplish the tasks, you will have to take the following steps: 

 

Choose the Fonts option in the T hemes group on the Page Layout tab. 
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Open the Create New Theme Fonts dialog box by clicking the Create New Theme Fonts option from the 

Theme Fonts list. 

 

In the dialog box, provide the required font names for header and body text, provide name for the new 

theme. 
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These steps will create a custom theme which will be available for other office documents too.What are 

themes? Hide Document themes work on the overall design of the entire document.It enables users to 

specify colors, fonts, and variety of graphic effects in a document.Themes change the look and feel of the 

document.Excel 2007 comes with a large collection of pre-built themes.Users can create their own 

themes for a document.Themes can be specified through Page Layout > Themes. 
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4.Martha works as an Office Assistant for Tech Perfect Inc.She uses Excel 2007 for working on a 

report.She wants to add a picture as a background in her Excel worksheet.She does not want that picture 

to be printed while printing.Which of the following steps will she take to accomplish the task?  

A.Use Page Layout > Page Setup > Background option to insert the picture  

B.Use Insert > Text > Headers & Footers  

C.Use Page Layout > Page Setup > Print Titles  

D.Use Insert > Illustrations > Picture to insert the picture 

Answer: A 

Explanation: In order to put a picture as a sheet background, Martha will click the Background option in 

the Page Setup group, on the Page Layout tab. 
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Fact what is a sheet background? Hide A sheet background is a feature of Microsoft Office Excel 2007.It 

enables a user to use a picture as a sheet background.It is used for display purposes only.A sheet 

background is not printed, and it is not retained in an individual worksheet or in an item that is saved as a 

Web page.Use the Page Layout tab to configure the sheet background.NotE.A sheet background cannot 

be used as a watermark for printing purposes.Answer option C is incorrect.Print Titles option is used to 

configure printing options of a worksheet.Answer option B is incorrect.Headers & Footers can be used to 

insert background picture for printing purposes as a watermark.Answer option D is incorrect.Through the 

Picture option in Illustrations, pictures can be inserted into the sheet.But this will not be configured as 

background image.Reference.Windows Help, Contents: "Add or remove a sheet background" 

 

5.You work as an Technician in Tech Perfect Inc.You are creating a report in Microsoft Excel.You protect 

the worksheet elements in the worksheet.Which of the following functionalities will be achieved by your 

action?  

A.It will limit the access to the worksheet. 

B.It will restrict users to make any changes in the worksheet. 

C.It will hide the confidential data. 

D.It will encryypt the data. 

Answer: B 

Explanation: Protecting the worksheet elements will restrict users to make any changes in the 

worksheet.Protecting, hiding, and locking are not intended to help secure or protect any confidential 

information that you keep in a workbook.It only helps to obscure data or formulas that might confuse other 

users and prevents them from viewing or making changes to that data.Answer options D, C, and A are 

incorrect.Protecting the worksheet elements will not achieve any of these functionalities. 

 

6.You work as a Director for Tech Perfect Inc.The company has several branch offices located throughout 

the United States.Its network spans the whole country.You are creating a sales report in Excel 2007 that 

will be distributed to all sales managers of the company.However, you are unaware about the versions of 

Excel these sales managers are using.You want to ensure that your report is visible to all the sales 

managers irrespective of which version they are using.You also want to save the workbook in the default 

format and, before saving the document, check the features you have used that are not supported by 

earlier versions.Which of the following steps will you take to accomplish the task?  

A.Use the Inspect Document option through the Office button > Prepare. 

B.Use the Mark as Final option through the Office button > Prepare. 

C.Save the report as Excel 97-2003 workbook. 

D.Use the Run Compatibility Checker option through the Office button > Prepare. 

Answer: D 

 



The safer , easier way to help you pass any IT exams. 

9 / 11 

Explanation: In order to accomplish the task, you will have to use the Run Compatibility Checker option 

through the Office button > Prepare.This option will run Compatibility Checker that will show you a report 

regarding the compatibility of the document with earlier versions of Excel. 

 

7.You work as a Sales Manager for Media Perfect Inc.You have created a report in a workbook in Excel 

2007.You want to ensure that the A1 cell displays the current time whenever you open the workbook.For 

this, you select the A1 cell.Which of the following formulas will you insert to accomplish the task?  

A.PMT()  

B.NOW()  

C.TIME()  

D.TIMEVALUE() 

Answer: B 

Explanation: In order to accomplish the task, you will have to insert the NOW() function in the A1 cell.The 

NOW() function, in Excel, returns the time when the workbook was last opened.It means, if this function is 

used in a workbook, its value will change every time the workbook is opened.The NOW() function is not 

updated continuously.The value changes only when the worksheet is calculated or when a macro that 

contains the function is run.Answer option C is incorrect.The TIME() function returns the decimal number 

for a particular time.Answer option A is incorrect.PMT() is a function used in Excel to calculate payments 

due on a loan, assuming a constant interest rate and constant payments. 

Answer option D is incorrect.The TIMEVALUE() function returns the decimal number of the time 

represented by a text string.Reference.Microsoft Excel 2007 Help, Contents: "NOW" 

 

8.You work as a Sales Manager for Blue Well Inc.You have created a sales report in Excel 2007.You are 

required to publish it to your company's intranet.Before publishing it to the intranet, you want to save the 

report in PDF format.However, when you try to use the SAVE AS option, you are unable to find the option 

for saving the document in PDF format.What is the most likely cause?  

A.The document is not protected. 

B.The required add-ins are not installed. 

C.Excel 2007 does not support saving documents in PDF format. 

D.The Save as PDF option is available under the Office button > Publish. 

Answer: B 

Explanation: The most likely cause of the issue is that the required add-ins are not installed to save the 

document in PDF format. 

 

9.You work as an Office Assistant for Blue Well Inc.You have created a workbook in Excel 2007.This 

workbook will be shared with other users who will collaborate to enter data in the workbook.You want to 

enable Excel in such a manner that if you have a question regarding the editing done by any collaborator, 

you can identify who made the changes and verify that it is correct.Which of the following steps will you 

take to accomplish the task? Each correct answer represents a complete solution.Choose two. 

A.Enable the Show Comments feature. 

B.Turn on the Change Tracking feature. 

C.Share the workbook. 

D.Add a History worksheet to the workbook. 

Answer: B, C 
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Explanation: According to the question, you are required to accomplish two tasks: 

 

Configure the workbook in such a manner that more than one user can work simultaneously.Keep track of 

changes.In order to accomplish the task, you will have to take the following steps: Share the workbook by 

clicking the Share Workbook option in the Changes group on the Review tab. 

 

10.You work as an Office Assistant for Media Perfect Inc.You are creating a report in Microsoft Excel 2007 

to submit it to your manager.You have used several formulas in the report.You want to see which formula 

is referring to a cell.Which of the following steps will you take to accomplish the task?  

A.Select the cell.On the Formulas tab in the Formula Auditing group, click Watch Window.Click Add 

Watch. 

B.Select the cell.Choose the Trace Precedents in the Formula Auditing group in the Formula tab. 

C.Select the cell.On the Formulas tab in the Formula Auditing group, click Evaluate Formula. 

D.Select the cell.Choose the Trace Dependents in the Formula Auditing group in the Formula tab. 

Answer: D 

Explanation: In order to accomplish the task, you will have to take the following steps: Select the cell. 
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Choose the Trace Dependents in the Formula Auditing group in the Formula tab.The Trace Dependents 

option is used to see which formulas refer to the value in the selected cell.Answer option B is 

incorrect.The Trace Precedents option is used to see which cells provide values for the formula in the 

active cell.Answer option A is incorrect.It will not accomplish the task as Watch Window is used to monitor 

the value in a cell.It provides users a convenient way to inspect, audit, or confirm formula calculations and 

results in large worksheets/workbooks.Answer option C is incorrect.Evaluate Formula is a tool for 

examining formulas that do not produce an error, but also not generating the expected  

result.Reference.Microsoft Excel 2007 Help, Contents: "Display the relationships between formulas and 

cells" 

 

 


